Urgent Software Update!

New software updates are now available.

This is a security release for all previous software versions and we strongly encourage you to allow us to update your sites immediately.

Previous software versions are affected by three security issues:

  • The user interface for assigning taxonomy terms in Press This is shown to users who do not have permissions to use it
  • Files are vulnerable to a SQL injection (SQLi) when passing unsafe data
  • A cross-site scripting (XSS) vulnerability was discovered in the posts list table
  • An unauthenticated privilege escalation vulnerability was discovered in a REST API endpoint

© Copyright 2001 - 2017 by WebSiteDesigns. All rights reserved.

Click Me